RubyGems Navigation menu

aws-sdk-ecs 1.105.0

Official AWS Ruby gem for Amazon EC2 Container Service (Amazon ECS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.105.0 - November 10, 2022 (183 KB)
  2. 1.104.0 - October 25, 2022 (181 KB)
  3. 1.103.0 - October 13, 2022 (176 KB)
  4. 1.102.0 - October 04, 2022 (176 KB)
  5. 1.101.0 - September 16, 2022 (176 KB)
Show all versions (121 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.165.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5272d830823e91db024c8d2ab4f05406093103ace1f7bcb5e8a888655a2750f8

    Total downloads 66,541,707

    For this version 286,794

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: