RubyGems Navigation menu

aws-sdk-ecs 1.34.0

Official AWS Ruby gem for Amazon EC2 Container Service (Amazon ECS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.85.0 - September 01, 2021 (167 KB)
  2. 1.84.0 - August 11, 2021 (167 KB)
  3. 1.83.0 - July 30, 2021 (167 KB)
  4. 1.82.0 - July 28, 2021 (167 KB)
  5. 1.81.0 - July 15, 2021 (167 KB)
  6. 1.34.0 - March 21, 2019 (111 KB)
Show all versions (101 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    be61e4e067bbf1ae9c049b0bdb3e296a4987675eedfd28ad13766e69cb9256fb

    Total downloads 51,263,627

    For this version 51,897

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: