RubyGems Navigation menu

aws-sdk-ec2 1.364.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.465.0 - July 10, 2024 (1,24 Mo)
  2. 1.464.0 - July 02, 2024 (1,24 Mo)
  3. 1.463.0 - June 25, 2024 (1,24 Mo)
  4. 1.462.0 - June 24, 2024 (1,23 Mo)
  5. 1.461.0 - June 14, 2024 (1,23 Mo)
  6. 1.364.0 - February 02, 2023 (950 ko)
Voir toutes les versions (483)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 180 393 246

Pour cette version 356 103

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: