RubyGems Navigation menu

aws-sdk-ec2 1.364.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.461.0 - June 14, 2024 (1.23 MB)
  2. 1.460.0 - June 05, 2024 (1.23 MB)
  3. 1.459.0 - June 04, 2024 (1.23 MB)
  4. 1.458.0 - May 28, 2024 (1.23 MB)
  5. 1.457.1 - May 21, 2024 (1.23 MB)
  6. 1.364.0 - February 02, 2023 (950 KB)
Show all versions (479 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 177,944,004

For this version 354,350

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: