RubyGems Navigation menu

aws-sdk-ec2 1.325.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.438.0 - February 14, 2024 (1.21 MB)
  2. 1.437.0 - January 29, 2024 (1.21 MB)
  3. 1.436.0 - January 26, 2024 (1.21 MB)
  4. 1.435.0 - January 24, 2024 (1.01 MB)
  5. 1.434.0 - January 22, 2024 (1.01 MB)
  6. 1.325.0 - July 28, 2022 (933 KB)
Show all versions (454 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

d7edd5fd36b00ccb085ebd7fe9a773826febe7494558e283ebcfea72e506bf9a

Total downloads 165,805,632

For this version 83,185

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: