RubyGems Navigation menu

aws-sdk-ec2 1.325.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.351.0 - November 18, 2022 (986 KB)
  2. 1.350.0 - November 17, 2022 (985 KB)
  3. 1.349.0 - November 10, 2022 (985 KB)
  4. 1.348.0 - November 09, 2022 (985 KB)
  5. 1.347.0 - November 08, 2022 (984 KB)
  6. 1.325.0 - July 28, 2022 (933 KB)
Toon alle versies (368 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d7edd5fd36b00ccb085ebd7fe9a773826febe7494558e283ebcfea72e506bf9a

    Total downloads 129.368.540

    Voor deze versie 61.790

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: