RubyGems Navigation menu

aws-sdk-ec2 1.314.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.327.0 - August 10, 2022 (938KB)
  2. 1.326.0 - July 29, 2022 (938KB)
  3. 1.325.0 - July 28, 2022 (933KB)
  4. 1.324.0 - July 22, 2022 (933KB)
  5. 1.323.0 - July 18, 2022 (932KB)
  6. 1.314.0 - May 11, 2022 (919KB)
全てのバージョンを表示 (全344項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    37c2c8a49fc1d58fe27a26469eb5d8ea436998bd54c47e593df652e71f8f3cd2

    累計ダウンロード数 119,118,342

    このバージョンのみ 65,215

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク: