RubyGems Navigation menu

aws-sdk-ec2 1.314.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.326.0 - July 29, 2022 (938 KB)
  2. 1.325.0 - July 28, 2022 (933 KB)
  3. 1.324.0 - July 22, 2022 (933 KB)
  4. 1.323.0 - July 18, 2022 (932 KB)
  5. 1.322.0 - July 14, 2022 (931 KB)
  6. 1.314.0 - May 11, 2022 (919 KB)
Toon alle versies (343 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    37c2c8a49fc1d58fe27a26469eb5d8ea436998bd54c47e593df652e71f8f3cd2

    Total downloads 118.741.896

    Voor deze versie 64.897

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: