RubyGems Navigation menu

aws-sdk-ec2 1.245.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.271.0 - October 18, 2021 (802.5 KB)
  2. 1.270.0 - October 13, 2021 (802.5 KB)
  3. 1.269.0 - October 12, 2021 (801.5 KB)
  4. 1.268.0 - October 11, 2021 (801.5 KB)
  5. 1.267.0 - October 08, 2021 (802.0 KB)
  6. 1.245.0 - June 23, 2021 (756.0 KB)
显示所有 (289 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    9a6fd764f6f987a37df3023137db480d90f8333a1156a3453dc4ea9d897d95e3

    下载总次数 91,254,482

    这个版本 284,788

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: