RubyGems Navigation menu

aws-sdk-ec2 1.245.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.263.0 - September 14, 2021 (787 KB)
  2. 1.262.0 - September 13, 2021 (786 KB)
  3. 1.261.0 - September 01, 2021 (781 KB)
  4. 1.260.0 - August 27, 2021 (781 KB)
  5. 1.259.0 - August 26, 2021 (781 KB)
  6. 1.245.0 - June 23, 2021 (756 KB)
Show all versions (281 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9a6fd764f6f987a37df3023137db480d90f8333a1156a3453dc4ea9d897d95e3

    Total downloads 87,688,424

    For this version 277,065

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: