RubyGems Navigation menu

aws-sdk-ec2 1.244.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.265.0 - September 24, 2021 (789KB)
  2. 1.264.0 - September 21, 2021 (789KB)
  3. 1.263.0 - September 14, 2021 (787KB)
  4. 1.262.0 - September 13, 2021 (786KB)
  5. 1.261.0 - September 01, 2021 (781KB)
  6. 1.244.0 - June 16, 2021 (756KB)
全てのバージョンを表示 (全283項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    e6fedc7f6b723c1f197e56e31956f3fc6e7ddec46353ae51d2b83255d9ebd776

    累計ダウンロード数 88,781,513

    現行バージョン 355,327

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: