RubyGems Navigation menu

aws-sdk-ebs 1.6.0

Official AWS Ruby gem for Amazon Elastic Block Store (Amazon EBS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.12.0 - February 02, 2021 (20.5 KB)
  2. 1.11.0 - September 30, 2020 (20.5 KB)
  3. 1.10.0 - September 15, 2020 (20.5 KB)
  4. 1.9.0 - September 10, 2020 (20.5 KB)
  5. 1.8.0 - August 25, 2020 (20.5 KB)
  6. 1.6.0 - June 23, 2020 (13 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0a52a8f9eaeb036a7af4b484b7fdcd62acc4433ce3194f77f30c217044e307c1

    Total downloads 9,705,513

    For this version 419,033

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: