RubyGems Navigation menu

aws-sdk-ebs 1.5.1

Official AWS Ruby gem for Amazon Elastic Block Store (Amazon EBS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.13.0 - March 10, 2021 (24.5 KB)
  2. 1.12.0 - February 02, 2021 (20.5 KB)
  3. 1.11.0 - September 30, 2020 (20.5 KB)
  4. 1.10.0 - September 15, 2020 (20.5 KB)
  5. 1.9.0 - September 10, 2020 (20.5 KB)
  6. 1.5.1 - June 11, 2020 (13 KB)
Show all versions (15 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    91e45caf22e5eac50cc7e83186f0964c6893e0451a1783b2834f5b684d9a5593

    Total downloads 10,807,453

    For this version 350,169

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: