RubyGems Navigation menu

aws-sdk-dynamodb 1.28.0

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.58.0 - November 23, 2020 (165 KB)
  2. 1.57.0 - November 09, 2020 (161 KB)
  3. 1.56.0 - November 05, 2020 (157 KB)
  4. 1.55.0 - October 05, 2020 (157 KB)
  5. 1.54.0 - September 30, 2020 (156 KB)
  6. 1.28.0 - May 15, 2019 (136 KB)
Toon alle versies (75 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1225d33227ca025edd3f0e1748825bd53ead4efe7f696f778f067df7f60ed911

    Total downloads 48.793.268

    Voor deze versie 3.564.511

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: