RubyGems Navigation menu

aws-sdk-dynamodb 1.100.0

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.110.0 - May 24, 2024 (211KB)
  2. 1.109.0 - May 13, 2024 (212KB)
  3. 1.108.0 - May 02, 2024 (212KB)
  4. 1.107.0 - April 25, 2024 (208KB)
  5. 1.106.0 - March 20, 2024 (208KB)
  6. 1.100.0 - January 19, 2024 (185KB)
全てのバージョンを表示(全128件)

Runtime依存関係 (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

所有者:

プッシュ者:

作者:

  • Amazon Web Services

SHA 256チェックサム:

7515146b5e2cab89a373fc468b1c576a83da764a1632e74e623a2634d6691fec

累計ダウンロード数 135,788,144

このバージョンのみ 223,570

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 2.5

リンク: