RubyGems Navigation menu

aws-sdk-dynamodb 1.100.0

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.111.0 - May 28, 2024 (212 ko)
  2. 1.110.0 - May 24, 2024 (211 ko)
  3. 1.109.0 - May 13, 2024 (212 ko)
  4. 1.108.0 - May 02, 2024 (212 ko)
  5. 1.107.0 - April 25, 2024 (208 ko)
  6. 1.100.0 - January 19, 2024 (185 ko)
Voir toutes les versions (129)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

7515146b5e2cab89a373fc468b1c576a83da764a1632e74e623a2634d6691fec

Total de téléchargements 136 015 268

Pour cette version 224 950

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: