RubyGems Navigation menu

aws-sdk-docdb 1.42.0

Official AWS Ruby gem for Amazon DocumentDB with MongoDB compatibility (Amazon DocDB). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - April 07, 2022 (83 ko)
  2. 1.41.0 - February 24, 2022 (81,5 ko)
  3. 1.40.0 - February 03, 2022 (81,5 ko)
  4. 1.39.0 - December 21, 2021 (81,5 ko)
  5. 1.38.0 - December 01, 2021 (81,5 ko)
Voir toutes les versions (43)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    c99103792886062efe19f3bb135e3eead4cfe7cc32d0f16b63da5c6ade225a7b

    Total de téléchargements 33 641 145

    Pour cette version 376 989

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: