RubyGems Navigation menu

aws-sdk-core 3.97.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.104.3 - July 23, 2020 (267.0 KB)
  2. 3.104.2 - July 22, 2020 (267.0 KB)
  3. 3.104.1 - July 20, 2020 (267.0 KB)
  4. 3.104.0 - July 15, 2020 (267.0 KB)
  5. 3.103.0 - July 01, 2020 (266.0 KB)
  6. 3.97.0 - May 28, 2020 (265.0 KB)
显示所有 (1166 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    67493809fbca40a036ba545be3e939959341139fbf8ddbf26e17266a4c74445a

    下载总次数 301,007,762

    这个版本 1,046,769

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: