RubyGems Navigation menu

aws-sdk-core 3.97.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versiones:

  1. 3.104.3 - July 23, 2020 (300 KB)
  2. 3.104.2 - July 22, 2020 (300 KB)
  3. 3.104.1 - July 20, 2020 (300 KB)
  4. 3.104.0 - July 15, 2020 (300 KB)
  5. 3.103.0 - July 01, 2020 (300 KB)
  6. 3.97.0 - May 28, 2020 (300 KB)
Mostrar todas las versiones (1166 total)

dependencias de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    67493809fbca40a036ba545be3e939959341139fbf8ddbf26e17266a4c74445a

    Total de descargas 301.184.926

    Para esta versión 1.046.944

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: