RubyGems Navigation menu

aws-sdk-core 3.96.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

バージョン履歴:

  1. 3.109.3 - November 17, 2020 (278KB)
  2. 3.109.2 - November 04, 2020 (278KB)
  3. 3.109.1 - October 05, 2020 (278KB)
  4. 3.109.0 - September 30, 2020 (278KB)
  5. 3.108.0 - September 25, 2020 (278KB)
  6. 3.96.1 - May 18, 2020 (265KB)
全てのバージョンを表示 (全1240項目)

Runtime依存性 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    26bad4d339854e267e80aa035142b4689ad0945a6ee58d9e97e2de2cadffb649

    累計ダウンロード数 363,563,289

    現行バージョン 2,986,506

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: