RubyGems Navigation menu

aws-sdk-core 3.96.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.109.3 - November 17, 2020 (278 ko)
  2. 3.109.2 - November 04, 2020 (278 ko)
  3. 3.109.1 - October 05, 2020 (278 ko)
  4. 3.109.0 - September 30, 2020 (278 ko)
  5. 3.108.0 - September 25, 2020 (278 ko)
  6. 3.96.1 - May 18, 2020 (265 ko)
Voir toutes les versions (1240)

Dépendances de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    26bad4d339854e267e80aa035142b4689ad0945a6ee58d9e97e2de2cadffb649

    Total de téléchargements 363 243 136

    Pour cette version 2 985 405

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: