RubyGems Navigation menu

aws-sdk-core 3.90.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versies:

  1. 3.97.0 - May 28, 2020 (265 KB)
  2. 3.96.1 - May 18, 2020 (265 KB)
  3. 3.96.0 - May 15, 2020 (265 KB)
  4. 3.95.0 - May 07, 2020 (265 KB)
  5. 3.94.1 - May 04, 2020 (265 KB)
  6. 3.90.0 - February 12, 2020 (258 KB)
Toon alle versies (1103 totaal)

Runtime afhankelijkheden (4):

  • aws-eventstream ~> 1.0, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    4ddb17526c9c78e79113678c630b5db543e3bf6bb6223d25c31358febb748da8

    Total downloads 268.857.029

    Voor deze versie 341.363

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: