RubyGems Navigation menu

aws-sdk-core 3.90.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versionen:

  1. 3.98.0 - June 05, 2020 (265 KB)
  2. 3.97.1 - June 01, 2020 (265 KB)
  3. 3.97.0 - May 28, 2020 (265 KB)
  4. 3.96.1 - May 18, 2020 (265 KB)
  5. 3.96.0 - May 15, 2020 (265 KB)
  6. 3.90.0 - February 12, 2020 (258 KB)
Zeige alle Versionen (1110 total)

Runtime Abhängigkeiten (4):

  • aws-eventstream ~> 1.0, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    4ddb17526c9c78e79113678c630b5db543e3bf6bb6223d25c31358febb748da8

    Downloads insgesamt 271.464.336

    Für diese Version 342.316

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: