RubyGems Navigation menu

aws-sdk-core 3.187.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.192.0 - April 16, 2024 (353 KB)
  2. 3.191.6 - April 02, 2024 (350 KB)
  3. 3.191.5 - March 26, 2024 (350 KB)
  4. 3.191.4 - March 15, 2024 (350 KB)
  5. 3.191.3 - February 20, 2024 (350 KB)
  6. 3.187.1 - November 20, 2023 (347 KB)
Mostrar todas as versões (1383)

Runtime Dependencies (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

bcc4f075b172430df9a147a6d9c615b4915ad112316199092f8bc8edd5a1bb15

Total de downloads 1.209.841.643

Desta versão 1.601.541

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: