RubyGems Navigation menu

aws-sdk-core 3.187.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.191.6 - April 02, 2024 (350 ko)
  2. 3.191.5 - March 26, 2024 (350 ko)
  3. 3.191.4 - March 15, 2024 (350 ko)
  4. 3.191.3 - February 20, 2024 (350 ko)
  5. 3.191.2 - February 14, 2024 (350 ko)
  6. 3.187.1 - November 20, 2023 (347 ko)
Voir toutes les versions (1382)

Dépendances de Runtime (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

bcc4f075b172430df9a147a6d9c615b4915ad112316199092f8bc8edd5a1bb15

Total de téléchargements 1 207 442 087

Pour cette version 1 571 241

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: