RubyGems Navigation menu

aws-sdk-core 3.132.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.168.3 - December 02, 2022 (340.0 KB)
  2. 3.168.2 - November 29, 2022 (341.0 KB)
  3. 3.168.1 - November 18, 2022 (341.0 KB)
  4. 3.168.0 - November 17, 2022 (341.0 KB)
  5. 3.167.0 - November 09, 2022 (340.5 KB)
  6. 3.132.0 - August 08, 2022 (306.5 KB)
显示所有 (1337 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1, >= 1.6.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    2319c778535e2fbf3833fdb1b616c27915239358d63745cdb8d1fc89452f5451

    下载总次数 841,116,310

    这个版本 6,915,670

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: