RubyGems Navigation menu

aws-sdk-core 3.132.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 3.191.3 - February 20, 2024 (350 KB)
  2. 3.191.2 - February 14, 2024 (350 KB)
  3. 3.191.1 - February 07, 2024 (350 KB)
  4. 3.191.0 - January 26, 2024 (350 KB)
  5. 3.190.3 - January 16, 2024 (348 KB)
  6. 3.132.0 - August 08, 2022 (307 KB)
Toon alle versies (1379 totaal)

Runtime afhankelijkheden (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.525.0
aws-sigv4 ~> 1.1
jmespath ~> 1, >= 1.6.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2319c778535e2fbf3833fdb1b616c27915239358d63745cdb8d1fc89452f5451

Total downloads 1.184.007.616

Voor deze versie 8.163.813

Licentie:

Apache-2.0

Required Ruby Version: >= 2.3

Links: