RubyGems Navigation menu

aws-sdk-core 3.118.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.121.3 - October 20, 2021 (295.0 KB)
  2. 3.121.2 - October 18, 2021 (295.0 KB)
  3. 3.121.1 - September 24, 2021 (294.0 KB)
  4. 3.121.0 - September 02, 2021 (294.0 KB)
  5. 3.120.0 - September 01, 2021 (294.0 KB)
  6. 3.118.0 - July 28, 2021 (294.5 KB)
显示所有 (1263 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    a5ef7f3929f71453e54475b200b18dceebcf198b3ab8894228eefc37a6d8d9a0

    下载总次数 549,389,957

    这个版本 1,065,841

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: