RubyGems Navigation menu

aws-sdk-core 3.117.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.121.0 - September 02, 2021 (294 KB)
  2. 3.120.0 - September 01, 2021 (294 KB)
  3. 3.119.1 - August 20, 2021 (295 KB)
  4. 3.119.0 - July 30, 2021 (295 KB)
  5. 3.118.0 - July 28, 2021 (295 KB)
  6. 3.117.0 - July 12, 2021 (294 KB)
Show all versions (1260 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5d65e093d71d3077436b4da29e9af363532e777605bd543b4d831efffd7a8ad5

    Total downloads 529,084,407

    For this version 5,995,849

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: