RubyGems Navigation menu

aws-sdk-core 3.117.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.121.1 - September 24, 2021 (294.0 KB)
  2. 3.121.0 - September 02, 2021 (294.0 KB)
  3. 3.120.0 - September 01, 2021 (294.0 KB)
  4. 3.119.1 - August 20, 2021 (295.0 KB)
  5. 3.119.0 - July 30, 2021 (295.0 KB)
  6. 3.117.0 - July 12, 2021 (294.0 KB)
显示所有 (1261 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    5d65e093d71d3077436b4da29e9af363532e777605bd543b4d831efffd7a8ad5

    下载总次数 546,138,229

    这个版本 6,161,887

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: