RubyGems Navigation menu

aws-sdk-core 3.109.2

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.112.0 - February 02, 2021 (280.0 KB)
  2. 3.111.2 - January 19, 2021 (280.0 KB)
  3. 3.111.1 - January 15, 2021 (280.0 KB)
  4. 3.111.0 - January 11, 2021 (280.0 KB)
  5. 3.110.0 - December 04, 2020 (278.0 KB)
  6. 3.109.2 - November 04, 2020 (278.0 KB)
顯示所有版本(共 1245)

Runtime 相依性套件 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 擁有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    042b2c39415b61c2a59fdc218b3875100177a3c6d6a41501f0c1e1b29d3cb815

    總下載次數 413,821,742

    這個版本 4,920,609

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    Apache-2.0

    Ruby 版本需求: >= 0

    相關連結: