RubyGems Navigation menu

aws-sdk-core 3.105.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.111.2 - January 19, 2021 (280.0 KB)
  2. 3.111.1 - January 15, 2021 (280.0 KB)
  3. 3.111.0 - January 11, 2021 (280.0 KB)
  4. 3.110.0 - December 04, 2020 (278.0 KB)
  5. 3.109.3 - November 17, 2020 (278.0 KB)
  6. 3.105.0 - August 25, 2020 (277.5 KB)
显示所有 (1244 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    ab178658ee94ccb4e8ed6f2774d70e5f6c777d30ba45e7fd1d7c31523c1d3e95

    下载总次数 392,082,513

    这个版本 8,558,664

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: