RubyGems Navigation menu

aws-sdk-core 3.105.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.114.3 - June 15, 2021 (293 KB)
  2. 3.114.2 - June 09, 2021 (293 KB)
  3. 3.114.1 - June 02, 2021 (292 KB)
  4. 3.114.0 - April 13, 2021 (292 KB)
  5. 3.113.1 - March 29, 2021 (291 KB)
  6. 3.105.0 - August 25, 2020 (278 KB)
Show all versions (1252 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ab178658ee94ccb4e8ed6f2774d70e5f6c777d30ba45e7fd1d7c31523c1d3e95

    Total downloads 478,361,595

    For this version 8,908,916

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: