RubyGems Navigation menu

aws-sdk-core 3.102.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.109.0 - September 30, 2020 (278.0 KB)
  2. 3.108.0 - September 25, 2020 (277.5 KB)
  3. 3.107.0 - September 15, 2020 (277.5 KB)
  4. 3.105.0 - August 25, 2020 (277.5 KB)
  5. 3.104.4 - August 19, 2020 (267.0 KB)
  6. 3.102.0 - June 24, 2020 (266.0 KB)
顯示所有版本(共 1203)

Runtime 相依性套件 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 擁有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    56227f09fa30999c264502c7501887837657c98b9d2ee5a8d1b2fbc80ea27dec

    總下載次數 328,619,744

    這個版本 305,712

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    Apache-2.0

    Ruby 版本需求: >= 0

    相關連結: