RubyGems Navigation menu

aws-sdk-core 3.102.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.107.0 - September 15, 2020 (277.5 KB)
  2. 3.105.0 - August 25, 2020 (277.5 KB)
  3. 3.104.4 - August 19, 2020 (267.0 KB)
  4. 3.104.3 - July 23, 2020 (267.0 KB)
  5. 3.104.2 - July 22, 2020 (267.0 KB)
  6. 3.102.0 - June 24, 2020 (266.0 KB)
显示所有 (1191 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    56227f09fa30999c264502c7501887837657c98b9d2ee5a8d1b2fbc80ea27dec

    下载总次数 321,002,220

    这个版本 300,459

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: