RubyGems Navigation menu

aws-sdk-configservice 1.87.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.91.0 - May 31, 2023 (142 KB)
  2. 1.90.0 - May 04, 2023 (140 KB)
  3. 1.89.0 - April 05, 2023 (135 KB)
  4. 1.88.0 - March 17, 2023 (132 KB)
  5. 1.87.0 - January 18, 2023 (122 KB)
Show all versions (109 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

bf1125a6fbd2ffd17ce91160a07c4e1ca47d26ff56ed30a3454061f1ea17d668

Total downloads 70,008,029

For this version 1,081,068

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: