RubyGems Navigation menu

aws-sdk-configservice 1.66.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.67.0 - October 13, 2021 (111 KB)
  2. 1.66.0 - September 01, 2021 (111 KB)
  3. 1.65.0 - August 16, 2021 (110 KB)
  4. 1.64.0 - July 30, 2021 (109 KB)
  5. 1.63.0 - July 28, 2021 (109 KB)
Show all versions (85 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2d5ba0ed69e70b150b39af394a4d9fd386af6cb96d9677942552e5b5085e4d0e

    Total downloads 50,893,685

    For this version 612,379

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: