RubyGems Navigation menu

aws-sdk-configservice 1.63.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.68.0 - October 18, 2021 (111 KB)
  2. 1.67.0 - October 13, 2021 (111 KB)
  3. 1.66.0 - September 01, 2021 (111 KB)
  4. 1.65.0 - August 16, 2021 (110 KB)
  5. 1.64.0 - July 30, 2021 (109 KB)
  6. 1.63.0 - July 28, 2021 (109 KB)
Show all versions (86 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.118.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c2b9b3594568aa0cabb834af44524b3a8a60ca14a47cba5a77978960bbc79712

    Total downloads 51,033,235

    For this version 44,846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: