RubyGems Navigation menu

aws-sdk-configservice 1.32.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.0 - May 28, 2020 (95 KB)
  2. 1.44.0 - May 07, 2020 (95 KB)
  3. 1.43.0 - March 09, 2020 (95 KB)
  4. 1.42.1 - March 02, 2020 (93.5 KB)
  5. 1.40.0 - November 21, 2019 (89 KB)
  6. 1.32.0 - July 01, 2019 (63.5 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.58.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c34c6a25b6fd71eb5b4016092c76d0a454476b339790de049a587e9d314a4d22

    Total downloads 33,140,506

    For this version 213,874

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: