RubyGems Navigation menu

aws-sdk-configservice 1.29.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.44.0 - May 07, 2020 (95 KB)
  2. 1.43.0 - March 09, 2020 (95 KB)
  3. 1.42.1 - March 02, 2020 (93.5 KB)
  4. 1.40.0 - November 21, 2019 (89 KB)
  5. 1.39.0 - November 19, 2019 (86.5 KB)
  6. 1.29.0 - May 15, 2019 (63.5 KB)
Show all versions (61 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8e42fe64da124088211bd484a1e9f2c7ce9b78b4d2268759e22ccd440c7034b6

    Total downloads 33,016,611

    For this version 310,899

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: