RubyGems Navigation menu

aws-sdk-cloudhsm 1.34.0

Official AWS Ruby gem for Amazon CloudHSM (CloudHSM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - November 04, 2021 (26.5 KB)
  2. 1.34.0 - October 18, 2021 (26.5 KB)
  3. 1.33.0 - September 01, 2021 (26.5 KB)
  4. 1.32.0 - July 30, 2021 (26.5 KB)
  5. 1.31.0 - July 28, 2021 (26.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2c54969369303e1e5354cfb92f57bf378725a3f2dc4ca272664117eea7929395

    Total downloads 46,920,499

    For this version 205,704

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: