RubyGems Navigation menu

aws-sdk-cloudhsm 1.33.0

Official AWS Ruby gem for Amazon CloudHSM (CloudHSM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.34.0 - October 18, 2021 (26.5 KB)
  2. 1.33.0 - September 01, 2021 (26.5 KB)
  3. 1.32.0 - July 30, 2021 (26.5 KB)
  4. 1.31.0 - July 28, 2021 (26.5 KB)
  5. 1.30.0 - March 31, 2021 (26.5 KB)
Show all versions (47 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0237f3d54722315158d31303c723f52d817c498ec11c6ff886879d7bfeccd40e

    Total downloads 45,968,028

    For this version 620,405

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: