RubyGems Navigation menu

aws-sdk-budgets 1.14.0

Official AWS Ruby gem for AWS Budgets (AWSBudgets). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.32.0 - June 23, 2020 (23.5 KB)
  2. 1.31.1 - June 11, 2020 (23.5 KB)
  3. 1.30.0 - May 28, 2020 (23.5 KB)
  4. 1.29.0 - May 07, 2020 (23.5 KB)
  5. 1.28.0 - March 09, 2020 (23.5 KB)
  6. 1.14.0 - November 13, 2018 (20 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7ba13feec575950e66c742d13c7c0c36e7d67f35cde694b6c7e1f79a55d42aa4

    Total downloads 33,039,270

    For this version 165,795

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: