RubyGems Navigation menu

aws-sdk-budgets 1.0.0.rc11

Official AWS Ruby gem for AWS Budgets (AWSBudgets). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - October 15, 2020 (31 KB)
  2. 1.35.0 - September 30, 2020 (24 KB)
  3. 1.34.0 - September 15, 2020 (24 KB)
  4. 1.33.0 - August 25, 2020 (23.5 KB)
  5. 1.32.0 - June 23, 2020 (23.5 KB)
  6. 1.0.0.rc11 - July 31, 2017 (14 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc18
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c86dddcca2b945f7f7b3f3e3bbc8635d49a793b90b6d64fed692f3718d376143

    Total downloads 37,014,250

    For this version 644

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: