RubyGems Navigation menu

aws-sdk-autoscaling 1.19.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.104.0 - January 29, 2024 (185 KB)
  2. 1.103.0 - January 26, 2024 (185 KB)
  3. 1.102.0 - November 28, 2023 (164 KB)
  4. 1.101.0 - November 22, 2023 (164 KB)
  5. 1.100.0 - November 15, 2023 (164 KB)
  6. 1.19.0 - March 21, 2019 (93 KB)
Show all versions (118 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.48.2
aws-sigv4 ~> 1.1

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ee87a1b784fd43915f552787ae71cfb901e6e37b2ffc3b5605f94815bad66b12

Total downloads 80,341,306

For this version 53,794

License:

Apache-2.0

Required Ruby Version: >= 0

Links: