RubyGems Navigation menu

aws-sdk-appmesh 1.26.0

Official AWS Ruby gem for AWS App Mesh. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.30.0 - September 15, 2020 (58.5 KB)
  2. 1.29.0 - August 25, 2020 (58.5 KB)
  3. 1.28.0 - July 09, 2020 (58.5 KB)
  4. 1.27.0 - June 23, 2020 (47 KB)
  5. 1.26.0 - June 17, 2020 (47 KB)
Show all versions (33 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d7274109987eb38e1be5275c01fe21ff7c8678fff79e6ce9c1b7daf156d0dc36

    Total downloads 20,596,602

    For this version 165,658

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: