RubyGems Navigation menu

aws-sdk-apigatewayv2 1.38.0

Official AWS Ruby gem for AmazonApiGatewayV2. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - December 21, 2021 (82.5 KB)
  2. 1.39.0 - December 01, 2021 (82 KB)
  3. 1.38.0 - November 04, 2021 (82 KB)
  4. 1.37.0 - October 18, 2021 (82 KB)
  5. 1.36.0 - September 01, 2021 (82 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b214d19b0a54be60f9c437e811788227544808b62272160f5106857a47b516fb

    Total downloads 33,557,382

    For this version 360,032

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: