RubyGems Navigation menu

aws-sdk-acmpca 1.9.0

Official AWS Ruby gem for AWS Certificate Manager Private Certificate Authority (ACM-PCA). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - June 23, 2020 (35.5 KB)
  2. 1.25.1 - June 11, 2020 (35.5 KB)
  3. 1.24.0 - May 28, 2020 (35.5 KB)
  4. 1.23.0 - May 07, 2020 (35.5 KB)
  5. 1.22.0 - March 09, 2020 (34.5 KB)
  6. 1.9.0 - January 24, 2019 (28 KB)
Show all versions (28 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.39.0
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    cb84a3d9ffb77c8f76fe41bda82c221a7bdbfa0e2c94abeb138f4716b648b38f

    Total downloads 25,875,196

    For this version 1,993,866

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: