RubyGems Navigation menu

aws-sdk-acmpca 1.24.0

Official AWS Ruby gem for AWS Certificate Manager Private Certificate Authority (ACM-PCA). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.24.0 - May 28, 2020 (35.5 KB)
  2. 1.23.0 - May 07, 2020 (35.5 KB)
  3. 1.22.0 - March 09, 2020 (34.5 KB)
  4. 1.21.0 - October 23, 2019 (33.5 KB)
  5. 1.20.0 - July 25, 2019 (33.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    94ec655e590c1debbba2c0946c4c4b29286046fbec72c76dd4cb5179e595ab13

    Total downloads 24,500,497

    For this version 223,720

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: