RubyGems Navigation menu

aws-sdk-acm 1.35.0

Official AWS Ruby gem for AWS Certificate Manager (ACM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.41.0 - March 10, 2021 (38.5 KB)
  2. 1.40.0 - March 03, 2021 (34 KB)
  3. 1.39.0 - February 02, 2021 (32.5 KB)
  4. 1.38.0 - September 30, 2020 (32.5 KB)
  5. 1.37.0 - September 15, 2020 (32.5 KB)
  6. 1.35.0 - August 17, 2020 (32 KB)
Show all versions (55 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    bd13a0cba1e792779bd7da1a4124172fb08e3af7f4b241faaded1e1420cf8aa2

    Total downloads 44,239,018

    For this version 193,740

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: